

<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" ng-app="tracker.app">
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    <meta property="fb:admins" content="100005618258611" />

    <title>Petro-Canada Lubricants Inc.&#039;s Paul Hetherington appointed future president of STLE - MRO Magazine</title>
                <link rel="icon" type="image/png" href="http://www.mromagazine.com/wp-content/uploads/sites/16/2014/10/favicon.png" />
        
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="http://www.mromagazine.com/xmlrpc.php" />

    <!--[if IE 7]>
      <link rel="stylesheet" href="/wp-content/themes/strappress/css/font-awesome-ie7.min.css">
    <![endif]-->

    
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="STLE, the world’s premier technical society dedicated to tribology and lubrication engineering, will welcome a new outlook in May 2020 when Petro-Canada Lu"/>
<link rel="original-source" href="http://www.mromagazine.com/2017/05/24/petro-canada-lubricants-inc-s-paul-hetherington-appointed-future-president-of-stle/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.mromagazine.com/2017/05/24/petro-canada-lubricants-inc-s-paul-hetherington-appointed-future-president-of-stle/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Petro-Canada Lubricants Inc.&#039;s Paul Hetherington appointed future president of STLE - MRO Magazine" />
<meta property="og:description" content="STLE, the world’s premier technical society dedicated to tribology and lubrication engineering, will welcome a new outlook in May 2020 when Petro-Canada Lu" />
<meta property="og:url" content="http://www.mromagazine.com/2017/05/24/petro-canada-lubricants-inc-s-paul-hetherington-appointed-future-president-of-stle/" />
<meta property="og:site_name" content="MRO Magazine" />
<meta property="article:section" content="Industry" />
<meta property="article:published_time" content="2017-05-24T11:07:49-04:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MRO Magazine &raquo; Feed" href="http://www.mromagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MRO Magazine &raquo; Comments Feed" href="http://www.mromagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MRO Magazine &raquo; Petro-Canada Lubricants Inc.&#8217;s Paul Hetherington appointed future president of STLE Comments Feed" href="http://www.mromagazine.com/2017/05/24/petro-canada-lubricants-inc-s-paul-hetherington-appointed-future-president-of-stle/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mromagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=29b3a0d247f04123bed3ec639829ca3b"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.mromagazine.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=29b3a0d247f04123bed3ec639829ca3b' type='text/css' media='all' />
<link rel='stylesheet' id='iwmp-styles-css'  href='http://www.mromagazine.com/wp-content/plugins/iw-magnific-popup/includes/assets/magnific-popup.css?ver=29b3a0d247f04123bed3ec639829ca3b' type='text/css' media='all' />
<link rel='stylesheet' id='SearchAutocomplete-theme-css'  href='http://www.mromagazine.com/wp-content/plugins/search-autocomplete/css/aristo/jquery-ui-aristo.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.mromagazine.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='pubx-styles-css'  href='http://www.mromagazine.com/wp-content/themes/pubx-mro/css/pubx.min.css?ver=29b3a0d247f04123bed3ec639829ca3b' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.mromagazine.com/wp-content/plugins/types/library/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='http://www.mromagazine.com/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='http://www.mromagazine.com/wp-content/themes/pubx-mro/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.mromagazine.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mromagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mromagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.mromagazine.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.mromagazine.com/wp-content/plugins/s3-video/js/jwplayer.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mromagazine.com/wp-content/themes/strappress/js/responsive-modernizr.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://www.mromagazine.com/wp-content/themes/strappress/js/magnific.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='http://www.mromagazine.com/wp-content/themes/strappress/js/jquery.isotope.min.js?ver=29b3a0d247f04123bed3ec639829ca3b'></script>
<script type='text/javascript' src='http://www.mromagazine.com/wp-content/themes/strappress/js/bootstrap.js?ver=29b3a0d247f04123bed3ec639829ca3b'></script>
<script type='text/javascript' src='http://www.mromagazine.com/wp-content/themes/strappress/js/strap-extras.js?ver=29b3a0d247f04123bed3ec639829ca3b'></script>
<link rel='https://api.w.org/' href='http://www.mromagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mromagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mromagazine.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.mromagazine.com/?p=1004024052' />
<link rel="alternate" type="application/json+oembed" href="http://www.mromagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mromagazine.com%2F2017%2F05%2F24%2Fpetro-canada-lubricants-inc-s-paul-hetherington-appointed-future-president-of-stle%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mromagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mromagazine.com%2F2017%2F05%2F24%2Fpetro-canada-lubricants-inc-s-paul-hetherington-appointed-future-president-of-stle%2F&#038;format=xml" />
<link rel="stylesheet" href="http://www.mromagazine.com/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.mromagazine.com/?wordfence_logHuman=1&hid=45009825B986ACDA4B826C7CE5E9D7D8');
</script>    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
.network-logo {/* display:inline; */} .network-logo img {margin:0 20px;} #cover { margin-top: -40px; }header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style><!-- Begin comScore Tag --> 
<script> 
	var _comscore = _comscore || []; 
	_comscore.push({ c1: "2", c2: "12982857" }); 
	(function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); 
</script> 
<noscript> 
	<img src="http://b.scorecardresearch.com/p?c1=2&c2=12982857&cv=2.0&cj=1" /> 
</noscript> 
<!-- End comScore Tag -->				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.mromagazine.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=972ceaf700&wpp_id=1004024052';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
        
            //Track Downloads
            $('a').filter(function() {
                return this.href.match(/.*\.(zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });

            //Track Mailto
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            
            //Track Outbound Links
            $('a[href^="http"]').filter(function() {
                if (!this.href.match(/.*\.(zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt)(\?.*)?$/)){
                    if (this.href.indexOf('mromagazine.com') == -1) return this.href;
                }
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
		    		                });
})(jQuery);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11137870-49', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

 
    <script type='text/javascript' src='http://www.mromagazine.com/wp-content/themes/pubx-mro/js/tracker.min.js'></script>
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
      <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
    <![endif]-->

    <!-- dfp start -->
    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + 
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
    </script>


    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
    googletag.cmd.push(function() {
        googletag.defineSlot('/17493223/AN_BigBox1_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1492717697146-0').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_BigBox2_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1492717697146-1').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_BigBox3_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1492717697146-2').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_BigBox4_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1492717697146-3').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_BigBox5_300x250', [300, 250], 'div-gpt-ad-1492717697146-4').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_BigBox6_300x250', [300, 250], 'div-gpt-ad-1492717697146-5').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_LeaderBoard_728x90', [728, 90], 'div-gpt-ad-1492717697146-6').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_MobileBannerA_300x50', [300, 50], 'div-gpt-ad-1492717697146-7').addService(googletag.pubads());
        googletag.defineOutOfPageSlot('/17493223/AN_MobileBannerB_300x50', 'div-gpt-ad-1492717697146-8').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_SplashAd_640x480', [640, 480], 'div-gpt-ad-1492717697146-9').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_1x1_Tracker', [2, 2], 'div-gpt-ad-1492717697146-10').addService(googletag.pubads());
        googletag.defineSlot('/17493223/East_FLOOR_960x100', [960, 100], 'div-gpt-ad-1492717697146-11').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_Banner1_468x60', [468, 60], 'div-gpt-ad-1451581644708-0').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_AD1_225x90', [225, 90], 'div-gpt-ad-1481570981219-0').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_NanoBox1_300x60', [300, 60], 'div-gpt-ad-1481570981219-8').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_NanoBox2_300x60', [300, 60], 'div-gpt-ad-1481570981219-9').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_NanoBox3_300x60', [300, 60], 'div-gpt-ad-1481570981219-10').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_NanoBox4_300x60', [300, 60], 'div-gpt-ad-1481570981219-11').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_NanoBox5_300x60', [300, 60], 'div-gpt-ad-1481570981219-12').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_NanoBox6_300x60', [300, 60], 'div-gpt-ad-1481570981219-13').addService(googletag.pubads());
        //googletag.defineSlot('/17493223/E-AN_SBigBox1_630x250', [630, 250], 'div-gpt-ad-1493127709909-0').addService(googletag.pubads());
		//googletag.defineSlot('/17493223/E-AN_SBigBox2_630x250', [630, 250], 'div-gpt-ad-1493127709909-1').addService(googletag.pubads());

	    googletag.defineSlot('/17493223/E-AN_SBigBox1_630x250', [630, 250], 'div-gpt-ad-1481570981219-14').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_SBigBox2_630x250', [630, 250], 'div-gpt-ad-1481570981219-15').addService(googletag.pubads());

        
        googletag.pubads().setTargeting('SiteCategory',['2017/05/24/petro-canada-lubricants-inc-s']);    
        googletag.pubads().setTargeting('Target_URL',['/2017/05/24/petro-canada-lubricants-inc-s']);    
        googletag.pubads().setTargeting('Site_Tag', ['MachineryEquipmentMRO']);

        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().enableSyncRendering();
        googletag.enableServices();
    }); 
    </script>
    <!-- dfp end -->

    <!-- maps -->
            
</head>

<body class="post-template-default single single-post postid-1004024052 single-format-standard wp-custom-logo">
                 
         
        
    <header class="masthead">   
            <div class="masthead-inner">             
        <nav role="navigation" id="navbar-wrapper">  

           

            <div class="navbar navbar-default">
                <div class="container">                                                      
                    <a href="http://www.mromagazine.com/" title="MRO Magazine" rel="home" class="pull-left" style="margin-right:20px;margin-bottom:10px;">
                        <img src="http://www.mromagazine.com/wp-content/uploads/logos/mro-logo.png" alt="MRO Magazine"/>
                    </a> 

                    <ul class="nav navbar-nav navbar-left navbar-top hidden-xs hidden-sm">                        
                        <li class="slogan">
                           Serving machinery &amp; equipment<br/>maintenance professionals across Canada
                        </li>                        
                    </ul>                   
                </div>
            </div>   
         

            <div id="nav" class="navbar navbar-main navbar-inverse">                            
                <div class="container">                                                                       
                   <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->                
                    <button type="button" class="navbar-toggle btn-navbar-menu" data-toggle="collapse" data-target=".navbar-responsive-collapse">
                      <span class="icon-bar"></span>
                      <span class="icon-bar"></span>
                      <span class="icon-bar"></span>
                    </button>                   
                    <div class="navbar-collapse collapse navbar-responsive-collapse">
                       <ul id="menu-main-navigation" class="nav navbar-nav"><li id="menu-item-1003209890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003209890"><a href="http://www.mromagazine.com/news/">News</a></li>
<li id="menu-item-1003209891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003209891"><a href="/features">Features</a></li>
<li id="menu-item-1003209892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003209892"><a href="/products">Products</a></li>
<li id="menu-item-1003280649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003280649"><a href="/events">Events</a></li>
<li id="menu-item-1004016557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1004016557"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Digital Editions <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1004016414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004016414"><a href="http://www.mromagazine.com/digital-edition/">MRO Magazine</a></li>
	<li id="menu-item-1004016558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004016558"><a href="http://www.mromagazine.com/food-beverage/">Food &#038; Beverage</a></li>
</ul>
</li>
<li id="menu-item-1004016415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004016415"><a href="http://www.mromagazine.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1004016413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004016413"><a href="http://www.mromagazine.com/advertise/">Advertise</a></li>
</ul>                                                                                               
                    </div>                    
                </div>               
            </div>           
        </nav>                                                      
    </header><!-- end of header -->
        


    
        <div class="ad hidden-xs">
        <div class="container">
            <div class="row">
                <div class="col-md-9">                                        				
                    <!-- /17493223/AN_LeaderBoard_728x90 --> 
                    <div id='div-gpt-ad-1492717697146-6'> 
                    <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-6'); });</script> 
                    </div>                       
                </div>

                <div class="col-md-3 text-right">                                        
                   <form role="search" method="get" id="searchform" action="http://www.mromagazine.com/">
                          <input name="s" id="s" type="text" class="form-control" placeholder="Search MRO">
                    </form>                                
                </div>
            </div>
        </div>
    </div>
    <div class="visible-xs ad">            
        <div class="container">                                
            <div id='div-gpt-ad-1492717697146-7' style='height:50px; width:300px;'  class="center-block text-center">
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-7'); }); 
                </script> 
            </div>
        </div>
    </div>
    
        
    <div class="container">
        <div id="wrapper">
            <div class="visible-print">
                <img src="http://www.mromagazine.com/wp-content/uploads/logos/mro-logo.png" alt="MRO Magazine" />
            </div>
            		<div class="row">
						<div class="col-md-9">
				<div class="row">
					<div class="col-md-12">
						<div class="post-edit">
													</div>
						<br/>						
						                          <a href="/news" class="label label-primary">News</a>
                      	
						<h1 class="post-title">
							Petro-Canada Lubricants Inc.&#8217;s Paul Hetherington appointed future president of STLE							
						</h1>
						<p class="lead">													
								
						</p>
						<hr />															
					</div> <!-- /col-md-12 -->
				</div> <!--  /row  -->
				<div class="row">
					<div class="col-md-3 hidden-xs hidden-sm">

												<div class="well">
							<p>
								May 24, 2017<br/>
												
								MRO Magazine		

							</p>
							<hr />							
							<!-- related categories -->					
							<h4>Categories</h4>					
							<ul class="nav nav-list">
								<li>
									<a href="http://www.mromagazine.com/category/mro-industry/" rel="category tag">Industry</a>								</li>
							</ul>
									
							<!-- related topics/keywords-->
												        				        							
								<h4>Tags</h4>						
								<ul class="nav nav-list">
					        		<li><a href="http://www.mromagazine.com/keyword/lubricants-manufacturer/">lubricants manufacturer</a></li><li><a href="http://www.mromagazine.com/keyword/lubrication/">Lubrication</a></li><li><a href="http://www.mromagazine.com/keyword/stle/">STLE</a></li><li><a href="http://www.mromagazine.com/keyword/tribology/">Tribology</a></li>				        	
					        	</ul>
							
														
							  
						</div> <!-- /.well -->
						<br/>												
					</div> <!-- /col-md-3-->

					<div class="col-md-9">



						<div class="the-content">														
						<p>STLE, the world’s premier technical society dedicated to tribology and lubrication engineering, will welcome a new outlook in May 2020 when Petro-Canada Lubricants’ Paul Hetherington becomes the first president from a Canadian lubricants manufacturer to take the reins.</p>
<p>“This opportunity brings Canada and Petro-Canada to the forefront of the world lubricants stage,” said Paul Hetherington, team leader, technical services Canada, Petro-Canada. “Having a seat at the STLE table gives us access to additional research and resources that we can use to help lead the industry to better, more efficient and longer-lasting lubricants, which will in turn save our customers time and money through improved equipment and reliability.”</p>
<p>Hetherington brings a wealth of experience to this new venture. The Ontario native is a long-standing member on the STLE board of directors and a lubricants industry veteran. Before joining Petro-Canada in 2011, Hetherington spent nine years at Fluid Life Corporation in Edmonton where he developed and managed the consulting and training division and prior to that, he established a 20-year career at Syncrude during which he became a lubricants and fuels corporate technical advisor.</p>
<p>The STLE serves 15,000 industry professionals worldwide and continues to deliver on a strategic plan that sees global advocacy, education and research as the gateway to stronger, more sustainable innovation and better equipment and product performance. In addition to the STLE sharing its emerging trends report across Europe and Asia and promoting research funding by the National Science Foundation, its resolution recognizing the impact of tribology on the United States economy was recently introduced to the U.S. House of Representatives.</p>
<p>“As President,” said Hetherington, “it will be my responsibility to ensure that we continue to engage in positive, transformational industry initiatives that will have a ripple effect across the globe, maximizing energy efficiency and ensuring long-term sustainability for a better world tomorrow.”</p>
<p>Hetherington will officially join the STLE Executive Committee as treasurer in May 2017 with the highly anticipated presidency set to kick off in May 2020 in Chicago during the 75th STLE Annual Meeting.</p>
<p>To learn more, visit <a href="http://lubricants.petro-canada.com" target="_blank" rel="noopener noreferrer">lubricants.petro-canada.com</a>.</p>
						</div><!-- the-content -->

						<div class="clearfix"></div>
						<div class="hidden-print">
														<hr />				
							<div class="btn-group">
								<button type="button" class="btn btn-info dropdown-toggle" data-toggle="dropdown">
									Share This Post <span class="icon-share-alt"></span>
								</button>
								<ul class="dropdown-menu" role="menu">
								    <li><a href="http://twitter.com/share?text=pubx&url=http%3A%2F%2Fwww.mromagazine.com%2F%3Fp%3D1004024052" target="_blank"><i class="icon-twitter"></i> Tweet</a></li>
							    	<li><a href="http://www.facebook.com/sharer.php?u=http://www.mromagazine.com/2017/05/24/petro-canada-lubricants-inc-s-paul-hetherington-appointed-future-president-of-stle/" target="_blank"><i class="icon-facebook"></i> Facebook</a></li>
							    	<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.mromagazine.com%2F2017%2F05%2F24%2Fpetro-canada-lubricants-inc-s-paul-hetherington-appointed-future-president-of-stle%2F&title=Petro-Canada+Lubricants+Inc.%26%238217%3Bs+Paul+Hetherington+appointed+future+president+of+STLE&source=pubx" target="_blank"><i class="icon-linkedin"></i> LinkedIn</a></li>
							    	<li><a href="https://plus.google.com/share?url=http://www.mromagazine.com/2017/05/24/petro-canada-lubricants-inc-s-paul-hetherington-appointed-future-president-of-stle/" target="_blank"><i class="icon-google-plus"></i> Google+</a></li>						  							  
								</ul>							
							</div>
							<a class="btn pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this page</a>
						
							<hr/>		
						
							<h2>Related Posts</h2>
							<div class='yarpp-related'>

	<ul class="media-list">
	
		<li class="media">
			<h4>
		    	<a href="http://www.mromagazine.com/2010/07/29/petro-canada-lubricants-wins-international-award/" rel="bookmark" title="Permanent Link to Petro-Canada Lubricants wins international award">Petro-Canada Lubricants wins international award</a>
			</h4>		        		    
		</li>
		
		<li class="media">
			<h4>
		    	<a href="http://www.mromagazine.com/2003/11/21/petro-canada-signs-canadian-bearings-to-distribute-lubricants-in-greater-toronto-area/" rel="bookmark" title="Permanent Link to Petro-Canada signs Canadian Bearings to distribute lubricants in Greater Toronto Area">Petro-Canada signs Canadian Bearings to distribute lubricants in Greater Toronto Area</a>
			</h4>		        		    
		</li>
		
		<li class="media">
			<h4>
		    	<a href="http://www.mromagazine.com/2001/03/16/mineral-oil-leak-from-lubricants-facility-expected-to-have-little-impact-says-petro-canada/" rel="bookmark" title="Permanent Link to Mineral oil leak from lubricants facility expected to have little impact, says Petro-Canada">Mineral oil leak from lubricants facility expected to have little impact, says Petro-Canada</a>
			</h4>		        		    
		</li>
		
		<li class="media">
			<h4>
		    	<a href="http://www.mromagazine.com/2016/11/02/hollyfrontier-to-acquire-suncor-energys-petro-canada-lubricants-business/" rel="bookmark" title="Permanent Link to HollyFrontier to acquire Suncor Energy&#8217;s Petro-Canada Lubricants business">HollyFrontier to acquire Suncor Energy&#8217;s Petro-Canada Lubricants business</a>
			</h4>		        		    
		</li>
	  
</ul>
</div>

							<br/><br/>							
						
																
								<a name="comments" id="comments"></a>
								




    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Have your say: <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/24/petro-canada-lubricants-inc-s-paul-hetherington-appointed-future-president-of-stle/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.mromagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">E-mail</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="btn-post-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1004024052' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a1ffb88f3f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="71"/></p>			</form>
			</div><!-- #respond -->
									
						
						</div>				
						<br/><br/>

						<div class="row">
						  <div class="col-md-12 center-block text-center">
						    <!-- /17493223/E-AN_SBigBox1_630x250 --> <div id='div-gpt-ad-1481570981219-14'> <script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481570981219-14'); }); </script> </div>

						  </div>
						</div>
						<div class="row">
						  <div class="col-md-12 center-block text-center">						   
							<!-- /17493223/E-AN_SBigBox2_630x250 --> <div id='div-gpt-ad-1481570981219-15'> <script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481570981219-15'); }); </script> </div>
						  </div>
						</div>
									
					</div> <!-- /col-md-9-inner -->
				</div> <!-- /row -->															
			</div> <!-- /col-md-9 -->

			<div class="col-md-3">
				<br/><br/>
				   
        <aside id="widgets">                    
                        
                <div id="text-16" class="widget-wrapper widget_text">			<div class="textwidget"><div class="center-block text-center">
<!-- /17493223/AN_BigBox1_300x250 -->
<div id='div-gpt-ad-1492717697146-0'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-0'); });</script> 
</div>
<br/>
<!-- /17493223/AN_BigBox2_300x250 -->
<div id='div-gpt-ad-1492717697146-1'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-1'); });</script>
</div>
<br/>
<!-- /17493223/AN_BigBox3_300x250 -->
<div id='div-gpt-ad-1492717697146-2'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-2'); });</script>
</div>
<br/>
<!-- /17493223/AN_BigBox4_300x250 -->
<div id='div-gpt-ad-1492717697146-3'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-3'); });</script>
</div>
</div>
</div>
		</div>  
                	</aside><!-- end of widgets -->			</div>
		</div><!-- ./row-->
		<div class="row">
			<div class="col-md-12">
				<ul class="pager">			
					<li class="pull-left"><i class="fa fa-arrow-left"></i> <a href="http://www.mromagazine.com/2017/05/19/abb-inaugurates-ultra-modern-high-tech-campus-in-montreal/">ABB inaugurates ultra-modern high-tech campus in Montréal</a></li>				
					<li class="pull-right"></li>
				</ul><!-- end of .navigation -->
			</div>
		</div>

		
						
	
	          

    </div> <!-- /container -->
</div><!-- wrapper -->
</div><!-- end of wrapper-->


</div><!-- end of container -->

<footer id="footer" class="clearfix ">
    <div class="container">
      <div id="footer-wrapper">    
        
        <div class="row">
            <div class="col-md-2">
                <h3>Services</h3><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-1004015936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004015936"><a href="http://www.mromagazine.com/food-beverage/">Food &#038; Beverage</a></li>
<li id="menu-item-1003280654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003280654"><a href="http://www.mromagazine.com/digital-edition/">Digital Edition</a></li>
<li id="menu-item-1003280653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003280653"><a href="http://www.mromagazine.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1003280655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003280655"><a href="http://www.mromagazine.com/advertise/">Advertise</a></li>
<li id="menu-item-1003280656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003280656"><a href="http://www.mromagazine.com/contacts/">Contacts</a></li>
</ul></div>                
                              
            </div>

            <div class="col-md-6">
                <div class="row">
                  <div class="col-md-6">
                    <a href="http://www.mromagazine.com/digital-archives/mro-april-2017/">
<img src='http://www.mromagazine.com/wp-content/uploads/sites/16/2017/04/MRO_Apr_2017_MAR-1-ml-300x400.jpg' width='300' height='400' class='' alt='' />
</a><a href="/digital-edition" class="btn btn-primary btn-block">View Digital Edition</a>
<a href="/digital-archives" class="btn btn-sm btn-default btn-block">Browse Print Archives</a>                  </div>
                  <div class="col-md-6">
                    <a href="http://www.mromagazine.com/digital-archives/mro-avril-2017/">
<img src='http://www.mromagazine.com/wp-content/uploads/sites/16/2017/04/MRO_Apr_2017_FRENCH-1-ml-300x400.jpg' width='300' height='400' class='' alt='' />
</a><a href="/digital-edition-fr" class="btn btn-primary btn-block">View Digital Edition</a>
<a href="/digital-archives" class="btn btn-sm btn-default btn-block">Browse Print Archives</a>                  </div>
                </div>
            </div>

            <div class="col-md-4"><!--div class="col-md-5 col-md-offset-1"-->

              
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [custom] -->

<h3> Popular </h3>
<!-- cached -->

<ul class="list-unstyled trending">
<li><a href="http://www.mromagazine.com/2017/05/19/abb-inaugurates-ultra-modern-high-tech-campus-in-montreal/" title="ABB inaugurates ultra-modern high-tech campus in Montréal" class="wpp-post-title" target="_self">ABB inaugurates ultra-modern high-tech campus in Montréal</a></li>
<li><a href="http://www.mromagazine.com/2017/05/19/director-of-roofing-company-jailed-and-fined-for-failure-to-follow-safety-rules/" title="Director of roofing company jailed and fined for failure to follow safety rules" class="wpp-post-title" target="_self">Director of roofing company jailed and fined for failure to follow safety rules</a></li>
<li><a href="http://www.mromagazine.com/2017/05/19/ge-peterborough-workers-exposed-to-thousands-of-toxic-chemicals/" title="GE Peterborough workers exposed to thousands of toxic chemicals" class="wpp-post-title" target="_self">GE Peterborough workers exposed to thousands of toxic chemicals</a></li>
<li><a href="http://www.mromagazine.com/features/how-proper-shaft-sizes-are-determined/" title="How proper shaft sizes are determined" class="wpp-post-title" target="_self">How proper shaft sizes are determined</a></li>
<li><a href="http://www.mromagazine.com/2017/05/19/constitution-gives-ottawa-right-to-impose-carbon-price-on-provinces-mckenna/" title="Constitution gives Ottawa right to impose carbon price on provinces: McKenna" class="wpp-post-title" target="_self">Constitution gives Ottawa right to impose carbon price on provinces: McKenna</a></li>
<li><a href="http://www.mromagazine.com/2017/05/11/honeywell-and-skf-launch-industrial-internet-of-things-pilot-project/" title="Honeywell and SKF launch Industrial Internet of Things pilot project" class="wpp-post-title" target="_self">Honeywell and SKF launch Industrial Internet of Things pilot project</a></li>
<li><a href="http://www.mromagazine.com/2017/05/19/waterloo-food-processing-company-fined-after-worker-injured-by-machine-blades/" title="Waterloo food processing company fined after worker injured by machine blades" class="wpp-post-title" target="_self">Waterloo food processing company fined after worker injured by machine blades</a></li>

</ul>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
              
            </div>
        </div><!-- end of row -->    
        
        <div class="row">
          <div class="col-md-12 text-center">
            <div class="text-left"><span class="label label-default">Manufacturing Network</span></div>
             <div class="panel panel-default">              
              <div class="panel-body">               
               <a href="http://www.canadianmanufacturing.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianmanufacturing.png" alt="Canadian Manufacturing"></a>               
               <a href="http://www.canadianpackaging.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianpackaging.png" alt="Canadian Packaging"></a>               
               <a href="http://www.canplastics.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianplastics.png" alt="Canadian Plastics"></a>               
               <a href="http://www.cleantechnology.ca" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/cleantechcanada.png" alt="Cleantech Canada"></a>      
               <a href="http://www.design-engineering.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/designengineering.png" alt="Design Engineering"></a>                                             
               <a href="http://www.ept.ca" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/ept.png" alt="EPT"></a>               
               <br/><br/>
               <a href="http://www.frasers.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/frasers.png" alt="FRASERS"></a>               
               <a href="http://www.mromagazine.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/mro.png" alt="MRO"></a>
               <a href="http://www.plant.ca" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/plant.png" alt="Plant"></a>               
               <a href="http://www.purchasingb2b.ca" target="_blank" class="network-logo"><img src="http://www.purchasingb2b.ca/wp-content/themes/pubx/images/PurchasingB2B-logo-small.png" alt="Purchasing B2B"></a>
              </div>
            </div>
          </div>
        </div>
        
        <div class="row">
            <div class="col-lg-4">
                                <nav role="navigation">
                  <ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-1003280652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003280652"><a href="http://www.mromagazine.com/policy/">Privacy Policy</a></li>
<li id="menu-item-1004015937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004015937"><a href="http://www.mromagazine.com/sitemap/">Sitemap</a></li>
</ul>                </nav>
                          </div><!-- end of col-lg-4 -->

            <div class="col-lg-4 scroll-top">
                <a href="#scroll-top" title="scroll to top"><i class="icon-chevron-up"></i></a>
            </div>

            <div class="col-lg-4">
                <span class="pull-right">                  
                                           &copy; Copyright 2017 <a href="http://www.annexweb.com/" title="Annex Business Media" rel="home">Annex Business Media</a>
                                    </span>                
            </div><!-- end of col-lg-4 -->
        </div><!-- end of row -->    

    </div><!-- end #footer-wrapper -->
  </div> <!-- end container -->
  <!-- POPUP - Start -->
<div id="poweredby" class="modal fade in" aria-hidden="false">
	<div class="modal-dialog" style="top:100px;">
		<div class="modal-content">
			<div class="modal-header">
				<button class="close" data-dismiss="modal" type="button">
					<span aria-hidden="true">×</span>
					<span class="sr-only">Close</span>
				</button>
				<h4 class="modal-title" style="color: #c41230;"><strong>REDWIRE</strong> Powered by FRASERS</h4>
			</div>
			<div class="modal-body">
				
				<p>
					<strong style="color: #c41230;">REDWIRE</strong> is News you can use from Leading Suppliers. Why? Suppliers realize that B2B Buyer behavior has changed and so must they.
				</p>
				<p>	
					Fact is buyers are doing a lot more upfront online research as part of their buying process today. Leading Suppliers want to support this buying process with useful facts, insights and newsworthy content – goes well beyond your typical press release or web site content.
				</p>
				<p>	
					Suppliers realize that the content cannot just be “self serving” in nature because the content will not engage and be useful to prospective buyers. 
				</p>
				<p style="margin-top:20px;">
					
					<a href="http://www.frasers.com/about-redwire" class="btn btn-danger" style="color:white;margin-left: 0px;">Post your own <strong>REDWIRE</strong> News</a>
					<img src="http://www.frasers.com/resources/assets/png/dot-showroom.png" style="width:38px;" />
					<img src="http://www.frasers.com/resources/assets/png/dot-partner.png" style="width:38px;" />
					<img src="http://www.frasers.com/resources/assets/png/dot-broadcast.png" style="width:38px;" />
				</p>
			</div>
			<div class="modal-footer">
				<button class="btn btn-default" data-dismiss="modal" type="button">Okay</button>
			</div>
		</div>
	</div>

  <div class="visible-xs ad">            
    <div class="container">                                
        <br/>
        <div id='div-gpt-ad-1492717697146-8' style='height:50px; width:300px;'  class="center-block text-center">
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-8'); }); 
            </script> 
        </div>
        <br/>
    </div>
  </div>

  <!-- /17493223/AN_SplashAd_640x480 -->
  <div id='div-gpt-ad-1492717697146-9'> 
  <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-9'); }); </script> 
  </div>

  <!-- /17493223/AN_1x1_Tracker -->
  <div id='div-gpt-ad-1492717697146-10' style='height:2px; width:2px;'> 
  <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-10'); }); </script> 
  </div>

  <!-- /17493223/East_FLOOR_960x100 -->
  <div id='div-gpt-ad-1492717697146-11'> 
  <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-11'); }); </script> 
  </div>
</div>
<!-- POPUP - End --> 
</footer><!-- end #f-ooter -->
	
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Single Image
			$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){
				//single image popup
				if ($(this).parents('.iwmp-gallery').length == 0) { //check that it's not part of a gallery
					
					$(this).addClass('iwmp-single'); //Add a class
					
					if ( $('.woocommerce .product .images a') ) { // Make sure not to add to woocommerce product images
						$('.woocommerce .product .images a').removeClass('iwmp-single'); //remove a class
					}
					
					$('.iwmp-single').magnificPopup({
						type:'image',
						callbacks: {
							open: function() {
				        $('.mfp-description').append(this.currItem.el.attr('alt'));
				      },
				      afterChange: function() {
				        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
				      }
				    },
						image: {
							markup: 
							'<div class="mfp-figure">'+
							'<div class="mfp-close"></div>'+
							'<div class="mfp-img"></div>'+
							'<div class="mfp-bottom-bar">'+
							'<div class="mfp-title"></div>'+
							'<div class="mfp-description"></div>'+
							'<div class="mfp-counter"></div>'+
							'</div>'+
							'</div>',
							titleSrc: function(item) {
								return item.el.find('img').attr('alt');
							}							
						}
					});
				}
			});		
		});		
		
		</script>	
	
		
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Gallery Images
			$('.iwmp-gallery').each(function() {
				$(this).magnificPopup({
					delegate: 'a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]',
					type: 'image',
					gallery: {enabled:true},
					callbacks: {
						open: function() {
			        $('.mfp-description').append(this.currItem.el.attr('alt'));
			      },
			      afterChange: function() {
			        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
			      }
			    },
					image: {
						markup: 
						'<div class="mfp-figure">'+
						'<div class="mfp-close"></div>'+
						'<div class="mfp-img"></div>'+
						'<div class="mfp-bottom-bar">'+
						'<div class="mfp-title"></div>'+
						'<div class="mfp-description"></div>'+
						'<div class="mfp-counter"></div>'+
						'</div>'+
						'</div>',
						titleSrc: function(item) {
							return item.el.find('img').attr('alt');
						}
					},
				});
			}); 	
		});		
		
		</script>	
	
			<style>
			.iwmp-single, .iwmp-gallery img {
				cursor: pointer;
		    cursor: -webkit-zoom-in;
		    cursor: -moz-zoom-in;
		    cursor: zoom-in;
	    }
	    .mfp-content:hover {
		    cursor: -moz-zoom-out;
		    cursor: -webkit-zoom-out;
		    cursor: zoom-out	    
	    }
		</style>		
	<script type='text/javascript' src='http://www.mromagazine.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.1'></script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.mromagazine.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=29b3a0d247f04123bed3ec639829ca3b' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mromagazine.com/wp-content/plugins/iw-magnific-popup/includes/assets/jquery.magnific-popup.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mromagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mromagazine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mromagazine.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mromagazine.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mromagazine.com/wp-includes/js/wp-a11y.min.js?ver=29b3a0d247f04123bed3ec639829ca3b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mromagazine.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SearchAutocomplete = {"ajaxurl":"http:\/\/www.mromagazine.com\/wp-admin\/admin-ajax.php","fieldName":"[name=\"s\"]","minLength":"3","delay":"500","autoFocus":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mromagazine.com/wp-content/plugins/search-autocomplete/js/search-autocomplete.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.mromagazine.com/wp-content/themes/pubx-mro/js/scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.mromagazine.com/wp-content/themes/strappress/js/responsive-scripts.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.mromagazine.com/wp-content/themes/strappress/js/responsive-plugins.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.mromagazine.com/wp-includes/js/comment-reply.min.js?ver=29b3a0d247f04123bed3ec639829ca3b'></script>
<script type='text/javascript' src='http://www.mromagazine.com/wp-includes/js/wp-embed.min.js?ver=29b3a0d247f04123bed3ec639829ca3b'></script>
    <div class="visible-md visible-lg">
        <div class="modal fade" id="phMessagingModal" tabindex="-1" role="dialog" aria-hidden="true" data-keyboard="false" data-backdrop="static">
            <div class="modal-dialog" style="width:905px; height: 420px;">
                <div class="modal-content">
                    <div class="modal-body" style="padding:10px 0px 5px 10px;">
                        <iframe id="phMessagingIframe" frameborder="0" style="width:860px; height: 350px; margin: 0; padding: 0;"></iframe>
                    </div>
                </div>
            </div>
        </div>
		<input type="hidden" id="uxPPC" value="" />
		<input type="hidden" id="uxPublication" value="" />
    </div>

	<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/jquery-ajaxtransport-xdomainrequest/1.0.2/jquery.xdomainrequest.min.js"></script>
        <script type="text/javascript">
        // <![CDATA[
        !function($)
        {
            function listener(event){
                if ( event.origin !== "http://www2.mromagazine.com" )
                    return;

                console.log('event.data: ', event.data);
				var arrAction = event.data.split("|||");

                switch (arrAction[0])
                {
                    case "ActionOkToShow":
                        $('#phMessagingModal').modal('show');
                        break;
                    case "ActionAskmelater":
                    case "ActionNotmyaccount":
                    case "ActionCorrect":
                        $('#phMessagingModal').modal('hide');
                        break;
                    case "ActionEdit":
						$('#phMessagingModal').modal('hide');
                        
						switch ($('#uxPublication').val())
						{
                            case "DE_TN":
                                window.location = "/subscribe/truck-news";
                                break;
							case "DE_TW":
								window.location = "/subscribe/truck-west";
								break;
							case "DE_MT":
								window.location = "/subscribe/fleet-executive";
								break;
                            case "DE_OHS":
                                window.location = "/subscribe/ohs-canada-magazine/";
                                break;
							default:
                                window.location = "/subscribe/print-magazine/";
								break;
						}
                        break;
                    case "ActionViewed":
                        //do nothing
                        break;
                    case "ActionSetPPC":
                        $('#uxPPC').val(arrAction[1]);
						break;
                    case "ActionSetPublication":
                        $('#uxPublication').val(arrAction[1]);
						break;
					}
            }

            if (window.addEventListener){
                addEventListener("message", listener, false)
            } else {
                attachEvent("onmessage", listener)
            }

            $(function()
            {
                //if device screen is large enough to display modal and if no other modals are currently being displayed.
                if ($('#phMessagingModal').parent().is(':visible') && !($('.modal').hasClass('in')))
                {
                    $.ajax({
                        type: "GET",
                        url: "http://www2.mromagazine.com/common_scripts/dotnet/user-controls/phoenix-1to1-messaging/SubscriptionRenewal.ashx?a=ActionOkToPopStandalone",
						dataType: "json",
                        cache: false,
						xhrFields: {
							withCredentials: true
						},
                        success: function (data) {
                            //This check prevents the popup if the back button is hit after browsing to another page.														
                            //console.log("success");
                            if (data.PhoenixMessagePopped != "yes") {
								$('#phMessagingIframe').attr('src','http://www2.mromagazine.com/common_scripts/dotnet/user-controls/phoenix-1to1-messaging/SubscriptionRenewalStandalone.aspx?refSite=www.mromagazine.com');  
							}
                        },
						error: function (request, status, error) {
							//console.log('ActionOkToPopStandalone request.responseText: ', request.responseText);
							//console.log('ActionOkToPopStandalone status: ', status);
							//console.log('ActionOkToPopStandalone error: ', error);
						}
                    });
                }
            });
        }(window.jQuery);
        // ]]>
    </script>

    <div track-cookie="true" track-page-view="http://www.mromagazine.com/2017/05/24/petro-canada-lubricants-inc-s-paul-hetherington-appointed-future-president-of-stle/" track-app-id="www.mromagazine.com" track-news-article-name="Petro-Canada Lubricants Inc.&#8217;s Paul Hetherington appointed future president of STLE" track-news-articleID="1004024052" track-news-post-type="post" />
<div set-auth-cookie/>
</body>
</html>

<!-- Dynamic page generated in 1.536 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-05-24 11:08:00 -->

<!-- super cache -->