

<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" ng-app="tracker.app">
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    <meta property="fb:admins" content="100005618258611" />

    <title>Thomson-Gordon names manager for air compressor business - MRO Magazine</title>
                <link rel="icon" type="image/png" href="http://www.mromagazine.com/wp-content/uploads/sites/16/2014/10/favicon.png" />
        
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="http://www.mromagazine.com/xmlrpc.php" />

    <!--[if IE 7]>
      <link rel="stylesheet" href="/wp-content/themes/strappress/css/font-awesome-ie7.min.css">
    <![endif]-->

    
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Burlington, ON -- Miles Pitt has been named general sales manager of Thomson-Gordon Ltd.&#039;s T-G Air Compressed Air S..."/>
<link rel="original-source" href="http://www.mromagazine.com/2005/02/25/thomson-gordon-names-manager-for-air-compressor-business/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.mromagazine.com/2005/02/25/thomson-gordon-names-manager-for-air-compressor-business/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Thomson-Gordon names manager for air compressor business - MRO Magazine" />
<meta property="og:description" content="Burlington, ON -- Miles Pitt has been named general sales manager of Thomson-Gordon Ltd.&#039;s T-G Air Compressed Air S..." />
<meta property="og:url" content="http://www.mromagazine.com/2005/02/25/thomson-gordon-names-manager-for-air-compressor-business/" />
<meta property="og:site_name" content="MRO Magazine" />
<meta property="article:section" content="Industry" />
<meta property="article:published_time" content="2005-02-25T05:22:00-04:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MRO Magazine &raquo; Feed" href="http://www.mromagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MRO Magazine &raquo; Comments Feed" href="http://www.mromagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MRO Magazine &raquo; Thomson-Gordon names manager for air compressor business Comments Feed" href="http://www.mromagazine.com/2005/02/25/thomson-gordon-names-manager-for-air-compressor-business/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mromagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6d0652b43d374fa56c4b3880a1f1224d"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.mromagazine.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=6d0652b43d374fa56c4b3880a1f1224d' type='text/css' media='all' />
<link rel='stylesheet' id='iwmp-styles-css'  href='http://www.mromagazine.com/wp-content/plugins/iw-magnific-popup/includes/assets/magnific-popup.css?ver=6d0652b43d374fa56c4b3880a1f1224d' type='text/css' media='all' />
<link rel='stylesheet' id='SearchAutocomplete-theme-css'  href='http://www.mromagazine.com/wp-content/plugins/search-autocomplete/css/aristo/jquery-ui-aristo.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.mromagazine.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='pubx-styles-css'  href='http://www.mromagazine.com/wp-content/themes/pubx-mro/css/pubx.min.css?ver=6d0652b43d374fa56c4b3880a1f1224d' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.mromagazine.com/wp-content/plugins/types/library/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='http://www.mromagazine.com/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='http://www.mromagazine.com/wp-content/themes/pubx-mro/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.mromagazine.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mromagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mromagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.mromagazine.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.mromagazine.com/wp-content/plugins/s3-video/js/jwplayer.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mromagazine.com/wp-content/themes/strappress/js/responsive-modernizr.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://www.mromagazine.com/wp-content/themes/strappress/js/magnific.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='http://www.mromagazine.com/wp-content/themes/strappress/js/jquery.isotope.min.js?ver=6d0652b43d374fa56c4b3880a1f1224d'></script>
<script type='text/javascript' src='http://www.mromagazine.com/wp-content/themes/strappress/js/bootstrap.js?ver=6d0652b43d374fa56c4b3880a1f1224d'></script>
<script type='text/javascript' src='http://www.mromagazine.com/wp-content/themes/strappress/js/strap-extras.js?ver=6d0652b43d374fa56c4b3880a1f1224d'></script>
<link rel='https://api.w.org/' href='http://www.mromagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mromagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mromagazine.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.mromagazine.com/?p=1000038194' />
<link rel="alternate" type="application/json+oembed" href="http://www.mromagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mromagazine.com%2F2005%2F02%2F25%2Fthomson-gordon-names-manager-for-air-compressor-business%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mromagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mromagazine.com%2F2005%2F02%2F25%2Fthomson-gordon-names-manager-for-air-compressor-business%2F&#038;format=xml" />
<link rel="stylesheet" href="http://www.mromagazine.com/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.mromagazine.com/?wordfence_logHuman=1&hid=DA3B80263AE5661822A2205AF507165A');
</script>    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
.network-logo {/* display:inline; */} .network-logo img {margin:0 20px;} #cover { margin-top: -40px; }header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style><!-- Begin comScore Tag --> 
<script> 
	var _comscore = _comscore || []; 
	_comscore.push({ c1: "2", c2: "12982857" }); 
	(function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); 
</script> 
<noscript> 
	<img src="http://b.scorecardresearch.com/p?c1=2&c2=12982857&cv=2.0&cj=1" /> 
</noscript> 
<!-- End comScore Tag -->				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.mromagazine.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=f5c587f037&wpp_id=1000038194';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
        
            //Track Downloads
            $('a').filter(function() {
                return this.href.match(/.*\.(zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });

            //Track Mailto
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            
            //Track Outbound Links
            $('a[href^="http"]').filter(function() {
                if (!this.href.match(/.*\.(zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt)(\?.*)?$/)){
                    if (this.href.indexOf('mromagazine.com') == -1) return this.href;
                }
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
		    		                });
})(jQuery);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11137870-49', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

 
    <script type='text/javascript' src='http://www.mromagazine.com/wp-content/themes/pubx-mro/js/tracker.min.js'></script>
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
      <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
    <![endif]-->

    <!-- dfp start -->
    <script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
    </script>

    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + 
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
    </script>

    <script type='text/javascript'>        
        googletag.cmd.push(function() {        
            var pubService = googletag.pubads();
			pubService.collapseEmptyDivs();
            			
            googletag.defineSlot('/69607800/ANLP_300x250_S1_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-0').addService(googletag.pubads())
            .setTargeting("publisher", "Manufacturing")
            .setTargeting("site", "MRO");

            googletag.defineSlot('/69607800/ANLP_300x250_S2_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-1').addService(googletag.pubads())
            .setTargeting("publisher", "Manufacturing")
            .setTargeting("site", "MRO");

            googletag.defineSlot('/69607800/ANLP_300x250_S3_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-2').addService(googletag.pubads())
            .setTargeting("publisher", "Manufacturing")
            .setTargeting("site", "MRO");

            googletag.defineSlot('/69607800/ANLP_300x250_S4_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-3').addService(googletag.pubads())
            .setTargeting("publisher", "Manufacturing")
            .setTargeting("site", "MRO");

            googletag.defineSlot('/69607800/ANLP_728x90_S1_RON_BIG-network', [728, 90], 'div-gpt-ad-3406187699805779-4').addService(googletag.pubads())
            .setTargeting("publisher", "Manufacturing")
            .setTargeting("site", "MRO");

             googletag.defineSlot('/69607800/ANLP_225x90_S1_RON_BIG-network', [225, 90], 'div-gpt-ad-3406187699805779-5').addService(googletag.pubads())
            .setTargeting("publisher", "Manufacturing")
            .setTargeting("site", "MRO");
            
            googletag.defineSlot('/69607800/ANLP_300x100_S1_ROS_BIG-network', [300, 100], 'div-gpt-ad-3406187699805779-6').addService(googletag.pubads())
            .setTargeting("publisher", "Manufacturing")
            .setTargeting("site", "MRO"); 
            
			googletag.defineSlot('/69607800/ANLP_300x100_S2_ROS_BIG-network', [300, 100], 'div-gpt-ad-3406187699805779-7').addService(googletag.pubads())
			.setTargeting("publisher", "Manufacturing")
            .setTargeting("site", "MRO");
			
			googletag.defineSlot('/69607800/ANLP_300x100_S3_ROS_BIG-network', [300, 100], 'div-gpt-ad-3406187699805779-8').addService(googletag.pubads())
			.setTargeting("publisher", "Manufacturing")
            .setTargeting("site", "MRO"); 
            
            googletag.defineSlot('/69607800/ANLP_630x250_S1_FPAN_BIG-Network', [630, 250], 'div-gpt-ad-3406187699805779-9').addService(googletag.pubads())
            .setTargeting("publisher", "Manufacturing")
            .setTargeting("site", "MRO"); 
            
			googletag.defineSlot('/69607800/ANLP_630x250_S1_FPAN_BIG-Network', [630, 250], 'div-gpt-ad-3406187699805779-10').addService(googletag.pubads())
			.setTargeting("publisher", "Manufacturing")
            .setTargeting("site", "MRO"); 


            
        });
    </script>

    
    <script type='text/javascript'>
        googletag.cmd.push(function() {
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
    </script>
    <!-- dfp end -->

    <!-- maps -->
        
    
    <!-- LOAD EXTERNAL CSS BASED ON PAGE  For Digital Edition - START -->
					
			<link rel="Stylesheet" type="text/css" href="http://www.mromagazine.com/common_scripts/issuesnet/css/archives.css" media="screen" />
			<link rel="Stylesheet" type="text/css" href="http://www.mromagazine.com/common_scripts/issuesnet/css/fixes.css" media="screen" />
		<!-- LOAD EXTERNAL CSS BASED ON PAGE  - END -->
</head>

<body class="post-template-default single single-post postid-1000038194 single-format-standard wp-custom-logo">
                 
         
        
    <header class="masthead">   
            <div class="masthead-inner">             
        <nav role="navigation" id="navbar-wrapper">  

           

            <div class="navbar navbar-default">
                <div class="container">                                                      
                    <a href="http://www.mromagazine.com/" title="MRO Magazine" rel="home" class="pull-left" style="margin-right:20px;margin-bottom:10px;">
                        <img src="http://www.mromagazine.com/wp-content/uploads/logos/mro-logo.png" alt="MRO Magazine"/>
                    </a> 

                    <ul class="nav navbar-nav navbar-left navbar-top hidden-xs hidden-sm">                        
                        <li class="slogan">
                           Serving machinery &amp; equipment<br/>maintenance professionals across Canada
                        </li>                        
                    </ul>                   
                </div>
            </div>   
         

            <div id="nav" class="navbar navbar-main navbar-inverse">                            
                <div class="container">                                                                       
                   <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->                
                    <button type="button" class="navbar-toggle btn-navbar-menu" data-toggle="collapse" data-target=".navbar-responsive-collapse">
                      <span class="icon-bar"></span>
                      <span class="icon-bar"></span>
                      <span class="icon-bar"></span>
                    </button>                   
                    <div class="navbar-collapse collapse navbar-responsive-collapse">
                       <ul id="menu-main-navigation" class="nav navbar-nav"><li id="menu-item-1003209890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003209890"><a href="http://www.mromagazine.com/news/">News</a></li>
<li id="menu-item-1003209891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003209891"><a href="/features">Features</a></li>
<li id="menu-item-1003209892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003209892"><a href="/products">Products</a></li>
<li id="menu-item-1003280649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003280649"><a href="/events">Events</a></li>
<li id="menu-item-1004016557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1004016557"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Digital Editions <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1004016414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004016414"><a href="http://www.mromagazine.com/digital-edition/">MRO Magazine</a></li>
	<li id="menu-item-1004016558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004016558"><a href="http://www.mromagazine.com/food-beverage/">Food &#038; Beverage</a></li>
</ul>
</li>
<li id="menu-item-1004016415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004016415"><a href="http://www.mromagazine.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1004016413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004016413"><a href="http://www.mromagazine.com/advertise/">Advertise</a></li>
</ul>                                                                                               
                    </div>                    
                </div>               
            </div>           
        </nav>                                                      
    </header><!-- end of header -->
        


    
        <div class="ad hidden-xs">
        <div class="container">
            <div class="row">
                <div class="col-md-9">                                        
					<div id='div-gpt-ad-3406187699805779-4'>
						<script type='text/javascript'>
							 googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-4'); });
						</script>
					</div>                                        
                </div>

                <div class="col-md-3 text-right">                                        
                   <form role="search" method="get" id="searchform" action="http://www.mromagazine.com/">
                          <input name="s" id="s" type="text" class="form-control" placeholder="Search MRO">
                    </form>                                
                </div>
            </div>
        </div>
    </div>
    
        
    <div class="container">
        <div id="wrapper">
            <div class="visible-print">
                <img src="http://www.mromagazine.com/wp-content/uploads/logos/mro-logo.png" alt="MRO Magazine" />
            </div>
            		<div class="row">
						<div class="col-md-9">
				<div class="row">
					<div class="col-md-12">
						<div class="post-edit">
													</div>
						<br/>						
						                          <a href="/news" class="label label-primary">News</a>
                      	
						<h1 class="post-title">
							Thomson-Gordon names manager for air compressor business							
						</h1>
						<p class="lead">													
							Burlington, ON -- Miles Pitt has been named general sales manager of Thomson-Gordon Ltd.'s T-G Air Compressed Air S...	
						</p>
						<hr />															
					</div> <!-- /col-md-12 -->
				</div> <!--  /row  -->
				<div class="row">
					<div class="col-md-3 hidden-xs hidden-sm">

												<div class="well">
							<p>
								February 25, 2005<br/>
												
								MRO Magazine		

							</p>
							<hr />							
							<!-- related categories -->					
							<h4>Categories</h4>					
							<ul class="nav nav-list">
								<li>
									<a href="http://www.mromagazine.com/category/mro-industry/" rel="category tag">Industry</a>								</li>
							</ul>
									
							<!-- related topics/keywords-->
												        
														
							  
						</div> <!-- /.well -->
						<br/>						
						<div id='div-gpt-ad-3406187699805779-5' class="center-block text-center">
							<script type='text/javascript'>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-5'); });
							</script>
						</div>
					</div> <!-- /col-md-3-->

					<div class="col-md-9">



						<div class="the-content">														
						<p>Burlington, ON &#8212; Miles Pitt has been named general sales manager of Thomson-Gordon Ltd.&#8217;s T-G Air Compressed Air Systems division. </p>
<p>He has more than 12 years industry experience. Prior to joining Thomson-Gordon, he was employed as area manager for Gardner Denver Inc. where he held responsibility for the sale of air and specialty gas compressor packages in central Canada. Previously, he was a sales representative for Atlas Copco Canada in southwestern Ontario.  </p>
<p>In his new role, Pitt will focus on expanding the sale of Gardner Denver compressors, Domnick Hunter air dryers and filters as well as the technical service related aspects of T-G Compressed Air Systems.  </p>
<p>Terry Nihill remains division manager of both T-G Compressed Air Systems and T-G Turbo, a newly created business unit specializing on providing parts and service for all makes of turbo compressors. </p>
<p>In addition, T-G Turbo has recently been appointed the authorized Canadian distributor for the Samsung Techwin brand of turbo compressors. </p>
<p>A Gardner Denver distributor for over 40 years, T-G Compressed Air Systems, a division of Thomson-Gordon Ltd., is source for compressed air and gas equipment in Canada. A past winner of Canada&#8217;s 50 Best Managed Private Companies award, Thomson-Gordon Ltd. is a family-owned, profit-sharing company operating in Canada since 1911. </p>
						</div><!-- the-content -->

						<div class="clearfix"></div>
						<div class="hidden-print">
														<hr />				
							<div class="btn-group">
								<button type="button" class="btn btn-info dropdown-toggle" data-toggle="dropdown">
									Share This Post <span class="icon-share-alt"></span>
								</button>
								<ul class="dropdown-menu" role="menu">
								    <li><a href="http://twitter.com/share?text=pubx&url=http%3A%2F%2Fwww.mromagazine.com%2F%3Fp%3D1000038194" target="_blank"><i class="icon-twitter"></i> Tweet</a></li>
							    	<li><a href="http://www.facebook.com/sharer.php?u=http://www.mromagazine.com/2005/02/25/thomson-gordon-names-manager-for-air-compressor-business/" target="_blank"><i class="icon-facebook"></i> Facebook</a></li>
							    	<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.mromagazine.com%2F2005%2F02%2F25%2Fthomson-gordon-names-manager-for-air-compressor-business%2F&title=Thomson-Gordon+names+manager+for+air+compressor+business&source=pubx" target="_blank"><i class="icon-linkedin"></i> LinkedIn</a></li>
							    	<li><a href="https://plus.google.com/share?url=http://www.mromagazine.com/2005/02/25/thomson-gordon-names-manager-for-air-compressor-business/" target="_blank"><i class="icon-google-plus"></i> Google+</a></li>						  							  
								</ul>							
							</div>
							<a class="btn pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this page</a>
						
							<hr/>		
						
							<h2>Related Posts</h2>
							<div class='yarpp-related'>

	<ul class="media-list">
	
		<li class="media">
			<h4>
		    	<a href="http://www.mromagazine.com/2008/10/28/drives-llc-names-manager-for-oil-and-gas-business/" rel="bookmark" title="Permanent Link to Drives LLC names manager for oil and gas business">Drives LLC names manager for oil and gas business</a>
			</h4>		        		    
		</li>
		
		<li class="media">
			<h4>
		    	<a href="http://www.mromagazine.com/2001/08/27/pump-division-carved-out-of-gd-compressor-arm/" rel="bookmark" title="Permanent Link to Pump division carved out of GD compressor arm">Pump division carved out of GD compressor arm</a>
			</h4>		        		    
		</li>
		
		<li class="media">
			<h4>
		    	<a href="http://www.mromagazine.com/2001/08/01/snap-on-canada-names-new-manager/" rel="bookmark" title="Permanent Link to Snap-on Canada names new manager">Snap-on Canada names new manager</a>
			</h4>		        		    
		</li>
		
		<li class="media">
			<h4>
		    	<a href="http://www.mromagazine.com/2006/03/27/eaton-corp-names-new-gm-for-electrical-business-in-canada/" rel="bookmark" title="Permanent Link to Eaton Corp. names new GM for electrical business in Canada">Eaton Corp. names new GM for electrical business in Canada</a>
			</h4>		        		    
		</li>
	  
</ul>
</div>

							<br/><br/>							
						
																
								<a name="comments" id="comments"></a>
								
    
    <div class="well well-sm">
        <h6 id="comments">3 Comments &#187; for Thomson-Gordon names manager for air compressor business</h6>
    </div>

    
    <ol class="commentlist">
        		<li class="comment even thread-even depth-1" id="comment-58964">
				<div id="div-comment-58964" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/f30d691ec4be161e886cbc9254a1a6d4?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f30d691ec4be161e886cbc9254a1a6d4?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />			<cite class="fn"><a href='http://airtoolguy.com' rel='external nofollow' class='url'>AirToolGuy</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://www.mromagazine.com/2005/02/25/thomson-gordon-names-manager-for-air-compressor-business/#comment-58964">
			December 27, 2014 at 9:11 am</a>		</div>

		<p>Congrats to Thomson Gordon! 🙂</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.mromagazine.com/2005/02/25/thomson-gordon-names-manager-for-air-compressor-business/?replytocom=58964#respond' onclick='return addComment.moveForm( "div-comment-58964", "58964", "respond", "1000038194" )' aria-label='Reply to AirToolGuy'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-157819">
				<div id="div-comment-157819" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/8559ca5677a97389991a0447533e3e98?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8559ca5677a97389991a0447533e3e98?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />			<cite class="fn"><a href='http://aircompressorprice.com' rel='external nofollow' class='url'>Air Compressor Price</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://www.mromagazine.com/2005/02/25/thomson-gordon-names-manager-for-air-compressor-business/#comment-157819">
			January 23, 2016 at 3:28 pm</a>		</div>

		<p>Great manager for great company!</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.mromagazine.com/2005/02/25/thomson-gordon-names-manager-for-air-compressor-business/?replytocom=157819#respond' onclick='return addComment.moveForm( "div-comment-157819", "157819", "respond", "1000038194" )' aria-label='Reply to Air Compressor Price'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-214886">
				<div id="div-comment-214886" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/1fcdfc4b1996e79df67e6b868ad04044?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1fcdfc4b1996e79df67e6b868ad04044?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />			<cite class="fn"><a href='http://bigdealhq.com/best-band-saw-reviews/' rel='external nofollow' class='url'>Hames</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://www.mromagazine.com/2005/02/25/thomson-gordon-names-manager-for-air-compressor-business/#comment-214886">
			April 10, 2017 at 12:10 pm</a>		</div>

		<p>Nice working by Thomson Gordon!</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.mromagazine.com/2005/02/25/thomson-gordon-names-manager-for-air-compressor-business/?replytocom=214886#respond' onclick='return addComment.moveForm( "div-comment-214886", "214886", "respond", "1000038194" )' aria-label='Reply to Hames'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
    </ol>
    
    



    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Have your say: <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2005/02/25/thomson-gordon-names-manager-for-air-compressor-business/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.mromagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">E-mail</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="btn-post-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1000038194' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d25281e0a9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="72"/></p>			</form>
			</div><!-- #respond -->
									
						
						</div>				
						
						<div class="row">
							  <div class="col-md-12 center-block text-center">
								<div id='div-gpt-ad-3406187699805779-9' style='width:630px; height:250px;'>
									<script type='text/javascript'>
										googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-9'); });
									</script>
								</div>    						 
							  </div>

							  <div class="col-md-12 center-block text-center">
							    <div id='div-gpt-ad-3406187699805779-10' style='width:630px; height:250px;'>
									<script type='text/javascript'>
										googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-10'); });
									</script>
								</div>     
							  </div>
							</div>
									
					</div> <!-- /col-md-9-inner -->
				</div> <!-- /row -->															
			</div> <!-- /col-md-9 -->

			<div class="col-md-3">
				<br/><br/>
				   
        <aside id="widgets">                    
                        
                <div id="text-16" class="widget-wrapper widget_text">			<div class="textwidget"><div class="center-block text-center">
<div id="div-gpt-ad-3406187699805779-0" style="margin-left:-15px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-0'); });
</script>
</div>
<br/><br/>
<div id="div-gpt-ad-3406187699805779-1" style="margin-left:-15px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-1'); });
</script>
</div>
<br/><br/>
<div id="div-gpt-ad-3406187699805779-2" style="margin-left:-15px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-2'); });
</script>
</div>
<br/><br/>
<div id="div-gpt-ad-3406187699805779-3" style="margin-left:-15px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-3'); });
</script>
</div>
</div>
</div>
		</div>  
                
                <hr />
					<h3><a href="/redwire"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/12/redwire-spotlight.png"></a></h3>								
					<div id="div-gpt-ad-3406187699805779-6" style="width: 300px; height: 100px;margin-bottom:5px;">
						<script type="text/javascript">
					        googletag.cmd.push(function () { googletag.display('div-gpt-ad-3406187699805779-6'); });
					    </script>
					</div>
					<div id="div-gpt-ad-3406187699805779-7" style="width: 300px; height: 100px;margin-bottom:5px;">
						<script type="text/javascript">
					        googletag.cmd.push(function () { googletag.display('div-gpt-ad-3406187699805779-7'); });
					    </script>					
					</div>
					<div id="div-gpt-ad-3406187699805779-8" style="width: 300px; height: 100px;margin-bottom:5px;">
						<script type="text/javascript">
					        googletag.cmd.push(function () { googletag.display('div-gpt-ad-3406187699805779-8'); });
					    </script>					
					</div>
					<a href="/redwire" class="btn btn-default btn-xs">More REDWIRE</a>
                              
                	</aside><!-- end of widgets -->			</div>
		</div><!-- ./row-->
		<div class="row">
			<div class="col-md-12">
				<ul class="pager">			
					<li class="pull-left"><i class="icon-arrow-left"></i> <a href="http://www.mromagazine.com/2005/02/23/skf-reports-significant-growth-in-year-end-results-for-2004/">SKF reports significant growth in year-end results for 2004</a></li>				
					<li class="pull-right"><a href="http://www.mromagazine.com/2005/02/28/bill-c-45-seminar-on-may-10-to-offer-practical-solutions-to-avoid-criminal-liability/">Bill C-45 seminar on May 10 to offer practical solutions to avoid criminal liability</a> <i class="icon-arrow-right"></i></li>
				</ul><!-- end of .navigation -->
			</div>
		</div>

		
						
	
	          

    </div> <!-- /container -->
</div><!-- wrapper -->
</div><!-- end of wrapper-->


</div><!-- end of container -->

<footer id="footer" class="clearfix ">
    <div class="container">
      <div id="footer-wrapper">    
        
        <div class="row">
            <div class="col-md-2">
                <h3>Services</h3><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-1004015936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004015936"><a href="http://www.mromagazine.com/food-beverage/">Food &#038; Beverage</a></li>
<li id="menu-item-1003280654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003280654"><a href="http://www.mromagazine.com/digital-edition/">Digital Edition</a></li>
<li id="menu-item-1003280653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003280653"><a href="http://www.mromagazine.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1003280655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003280655"><a href="http://www.mromagazine.com/advertise/">Advertise</a></li>
<li id="menu-item-1003280656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003280656"><a href="http://www.mromagazine.com/contacts/">Contacts</a></li>
</ul></div>                
                              
            </div>

            <div class="col-md-6">
                <div class="row">
                  <div class="col-md-6">
                    <a href="http://www.mromagazine.com/digital-archives/mro-april-2017/">
<img src='http://www.mromagazine.com/wp-content/uploads/sites/16/2017/04/MRO_Apr_2017_MAR-1-ml-300x400.jpg' width='300' height='400' class='' alt='' />
</a><a href="/digital-edition" class="btn btn-primary btn-block">View Digital Edition</a>
<a href="/digital-archives" class="btn btn-sm btn-default btn-block">Browse Print Archives</a>                  </div>
                  <div class="col-md-6">
                    <a href="http://www.mromagazine.com/digital-archives/mro-avril-2017/">
<img src='http://www.mromagazine.com/wp-content/uploads/sites/16/2017/04/MRO_Apr_2017_FRENCH-1-ml-300x400.jpg' width='300' height='400' class='' alt='' />
</a><a href="/digital-edition-fr" class="btn btn-primary btn-block">View Digital Edition</a>
<a href="/digital-archives" class="btn btn-sm btn-default btn-block">Browse Print Archives</a>                  </div>
                </div>
            </div>

            <div class="col-md-4"><!--div class="col-md-5 col-md-offset-1"-->

              
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [custom] -->

<h3> Popular </h3>
<!-- cached -->

<ul class="list-unstyled trending">
<li><a href="http://www.mromagazine.com/features/whats-up-doug-where-did-that-bearing-come-from/" title="What’s Up Doug? Where did that bearing come from?" class="wpp-post-title" target="_self">What’s Up Doug? Where did that bearing come from?</a></li>
<li><a href="http://www.mromagazine.com/2017/04/17/four-day-fleet-equipment-auction/" title="Four-day fleet equipment auction" class="wpp-post-title" target="_self">Four-day fleet equipment auction</a></li>
<li><a href="http://www.mromagazine.com/features/how-proper-shaft-sizes-are-determined/" title="How proper shaft sizes are determined" class="wpp-post-title" target="_self">How proper shaft sizes are determined</a></li>
<li><a href="http://www.mromagazine.com/2017/04/17/report-says-oil-and-gas-prices-likely-to-grow-slowly-in-coming-years/" title="Report says oil and gas prices likely to grow slowly in coming years" class="wpp-post-title" target="_self">Report says oil and gas prices likely to grow slowly in coming years</a></li>
<li><a href="http://www.mromagazine.com/2017/04/17/opgs-darlington-refurbishment-reaches-significant-milestone/" title="OPG&#8217;s Darlington refurbishment reaches significant milestone" class="wpp-post-title" target="_self">OPG&#8217;s Darlington refurbishment reaches significant milestone</a></li>
<li><a href="http://www.mromagazine.com/2017/04/17/get-your-bearings/" title="Global bearings market outlook" class="wpp-post-title" target="_self">Global bearings market outlook</a></li>
<li><a href="http://www.mromagazine.com/features/high-rollers-large-bearings-make-their-rounds/" title="High Rollers – large bearings make their rounds" class="wpp-post-title" target="_self">High Rollers – large bearings make their rounds</a></li>

</ul>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
              
            </div>
        </div><!-- end of row -->    
        
        <div class="row">
          <div class="col-md-12 text-center">
            <div class="text-left"><span class="label label-default">Manufacturing Network</span></div>
             <div class="panel panel-default">              
              <div class="panel-body">               
               <a href="http://www.canadianmanufacturing.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianmanufacturing.png" alt="Canadian Manufacturing"></a>               
               <a href="http://www.canadianpackaging.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianpackaging.png" alt="Canadian Packaging"></a>               
               <a href="http://www.canplastics.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianplastics.png" alt="Canadian Plastics"></a>               
               <a href="http://www.cleantechnology.ca" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/cleantechcanada.png" alt="Cleantech Canada"></a>      
               <a href="http://www.design-engineering.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/designengineering.png" alt="Design Engineering"></a>                                             
               <a href="http://www.ept.ca" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/ept.png" alt="EPT"></a>               
               <br/><br/>
               <a href="http://www.frasers.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/frasers.png" alt="FRASERS"></a>               
               <a href="http://www.mromagazine.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/mro.png" alt="MRO"></a>
               <a href="http://www.plant.ca" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/plant.png" alt="Plant"></a>               
               <a href="http://www.purchasingb2b.ca" target="_blank" class="network-logo"><img src="http://www.purchasingb2b.ca/wp-content/themes/pubx/images/PurchasingB2B-logo-small.png" alt="Purchasing B2B"></a>
              </div>
            </div>
          </div>
        </div>
        
        <div class="row">
            <div class="col-lg-4">
                                <nav role="navigation">
                  <ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-1003280652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003280652"><a href="http://www.mromagazine.com/policy/">Privacy Policy</a></li>
<li id="menu-item-1004015937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004015937"><a href="http://www.mromagazine.com/sitemap/">Sitemap</a></li>
</ul>                </nav>
                          </div><!-- end of col-lg-4 -->

            <div class="col-lg-4 scroll-top">
                <a href="#scroll-top" title="scroll to top"><i class="icon-chevron-up"></i></a>
            </div>

            <div class="col-lg-4">
                <span class="pull-right">                  
                                           &copy; Copyright 2017 <a href="http://www.annexweb.com/" title="Annex Business Media" rel="home">Annex Business Media</a>
                                    </span>                
            </div><!-- end of col-lg-4 -->
        </div><!-- end of row -->    

    </div><!-- end #footer-wrapper -->
  </div> <!-- end container -->
  <!-- POPUP - Start -->
<div id="poweredby" class="modal fade in" aria-hidden="false">
	<div class="modal-dialog" style="top:100px;">
		<div class="modal-content">
			<div class="modal-header">
				<button class="close" data-dismiss="modal" type="button">
					<span aria-hidden="true">×</span>
					<span class="sr-only">Close</span>
				</button>
				<h4 class="modal-title" style="color: #c41230;"><strong>REDWIRE</strong> Powered by FRASERS</h4>
			</div>
			<div class="modal-body">
				
				<p>
					<strong style="color: #c41230;">REDWIRE</strong> is News you can use from Leading Suppliers. Why? Suppliers realize that B2B Buyer behavior has changed and so must they.
				</p>
				<p>	
					Fact is buyers are doing a lot more upfront online research as part of their buying process today. Leading Suppliers want to support this buying process with useful facts, insights and newsworthy content – goes well beyond your typical press release or web site content.
				</p>
				<p>	
					Suppliers realize that the content cannot just be “self serving” in nature because the content will not engage and be useful to prospective buyers. 
				</p>
				<p style="margin-top:20px;">
					
					<a href="http://www.frasers.com/about-redwire" class="btn btn-danger" style="color:white;margin-left: 0px;">Post your own <strong>REDWIRE</strong> News</a>
					<img src="http://www.frasers.com/resources/assets/png/dot-showroom.png" style="width:38px;" />
					<img src="http://www.frasers.com/resources/assets/png/dot-partner.png" style="width:38px;" />
					<img src="http://www.frasers.com/resources/assets/png/dot-broadcast.png" style="width:38px;" />
				</p>
			</div>
			<div class="modal-footer">
				<button class="btn btn-default" data-dismiss="modal" type="button">Okay</button>
			</div>
		</div>
	</div>
</div>
<!-- POPUP - End --> 
</footer><!-- end #f-ooter -->
<!-- helloworldtest -->
<!-- footertime 23:35:14 -->
<!--
greetingsworld-->
	
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Single Image
			$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){
				//single image popup
				if ($(this).parents('.iwmp-gallery').length == 0) { //check that it's not part of a gallery
					
					$(this).addClass('iwmp-single'); //Add a class
					
					if ( $('.woocommerce .product .images a') ) { // Make sure not to add to woocommerce product images
						$('.woocommerce .product .images a').removeClass('iwmp-single'); //remove a class
					}
					
					$('.iwmp-single').magnificPopup({
						type:'image',
						callbacks: {
							open: function() {
				        $('.mfp-description').append(this.currItem.el.attr('alt'));
				      },
				      afterChange: function() {
				        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
				      }
				    },
						image: {
							markup: 
							'<div class="mfp-figure">'+
							'<div class="mfp-close"></div>'+
							'<div class="mfp-img"></div>'+
							'<div class="mfp-bottom-bar">'+
							'<div class="mfp-title"></div>'+
							'<div class="mfp-description"></div>'+
							'<div class="mfp-counter"></div>'+
							'</div>'+
							'</div>',
							titleSrc: function(item) {
								return item.el.find('img').attr('alt');
							}							
						}
					});
				}
			});		
		});		
		
		</script>	
	
		
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Gallery Images
			$('.iwmp-gallery').each(function() {
				$(this).magnificPopup({
					delegate: 'a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]',
					type: 'image',
					gallery: {enabled:true},
					callbacks: {
						open: function() {
			        $('.mfp-description').append(this.currItem.el.attr('alt'));
			      },
			      afterChange: function() {
			        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
			      }
			    },
					image: {
						markup: 
						'<div class="mfp-figure">'+
						'<div class="mfp-close"></div>'+
						'<div class="mfp-img"></div>'+
						'<div class="mfp-bottom-bar">'+
						'<div class="mfp-title"></div>'+
						'<div class="mfp-description"></div>'+
						'<div class="mfp-counter"></div>'+
						'</div>'+
						'</div>',
						titleSrc: function(item) {
							return item.el.find('img').attr('alt');
						}
					},
				});
			}); 	
		});		
		
		</script>	
	
			<style>
			.iwmp-single, .iwmp-gallery img {
				cursor: pointer;
		    cursor: -webkit-zoom-in;
		    cursor: -moz-zoom-in;
		    cursor: zoom-in;
	    }
	    .mfp-content:hover {
		    cursor: -moz-zoom-out;
		    cursor: -webkit-zoom-out;
		    cursor: zoom-out	    
	    }
		</style>		
	<script type='text/javascript' src='http://www.mromagazine.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.mromagazine.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=6d0652b43d374fa56c4b3880a1f1224d' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mromagazine.com/wp-content/plugins/iw-magnific-popup/includes/assets/jquery.magnific-popup.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mromagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mromagazine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mromagazine.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mromagazine.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mromagazine.com/wp-includes/js/wp-a11y.min.js?ver=6d0652b43d374fa56c4b3880a1f1224d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mromagazine.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SearchAutocomplete = {"ajaxurl":"http:\/\/www.mromagazine.com\/wp-admin\/admin-ajax.php","fieldName":"[name=\"s\"]","minLength":"3","delay":"500","autoFocus":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mromagazine.com/wp-content/plugins/search-autocomplete/js/search-autocomplete.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.mromagazine.com/wp-content/themes/pubx-mro/js/scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.mromagazine.com/wp-content/themes/strappress/js/responsive-scripts.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.mromagazine.com/wp-content/themes/strappress/js/responsive-plugins.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.mromagazine.com/wp-includes/js/comment-reply.min.js?ver=6d0652b43d374fa56c4b3880a1f1224d'></script>
<script type='text/javascript' src='http://www.mromagazine.com/wp-includes/js/wp-embed.min.js?ver=6d0652b43d374fa56c4b3880a1f1224d'></script>
    <div class="visible-md visible-lg">
        <div class="modal fade" id="phMessagingModal" tabindex="-1" role="dialog" aria-hidden="true" data-keyboard="false" data-backdrop="static">
            <div class="modal-dialog" style="width:905px; height: 420px;">
                <div class="modal-content">
                    <div class="modal-body" style="padding:10px 0px 5px 10px;">
                        <iframe id="phMessagingIframe" frameborder="0" style="width:860px; height: 350px; margin: 0; padding: 0;"></iframe>
                    </div>
                </div>
            </div>
        </div>
		<input type="hidden" id="uxPPC" value="" />
		<input type="hidden" id="uxPublication" value="" />
    </div>

	<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/jquery-ajaxtransport-xdomainrequest/1.0.2/jquery.xdomainrequest.min.js"></script>
        <script type="text/javascript">
        // <![CDATA[
        !function($)
        {
            function listener(event){
                if ( event.origin !== "http://www2.mromagazine.com" )
                    return;

                console.log('event.data: ', event.data);
				var arrAction = event.data.split("|||");

                switch (arrAction[0])
                {
                    case "ActionOkToShow":
                        $('#phMessagingModal').modal('show');
                        break;
                    case "ActionAskmelater":
                    case "ActionNotmyaccount":
                    case "ActionCorrect":
                        $('#phMessagingModal').modal('hide');
                        break;
                    case "ActionEdit":
						$('#phMessagingModal').modal('hide');
                        
						switch ($('#uxPublication').val())
						{
                            case "DE_TN":
                                window.location = "/subscribe/truck-news";
                                break;
							case "DE_TW":
								window.location = "/subscribe/truck-west";
								break;
							case "DE_MT":
								window.location = "/subscribe/fleet-executive";
								break;
                            case "DE_OHS":
                                window.location = "/subscribe/ohs-canada-magazine/";
                                break;
							default:
                                window.location = "/subscribe/print-magazine/";
								break;
						}
                        break;
                    case "ActionViewed":
                        //do nothing
                        break;
                    case "ActionSetPPC":
                        $('#uxPPC').val(arrAction[1]);
						break;
                    case "ActionSetPublication":
                        $('#uxPublication').val(arrAction[1]);
						break;
					}
            }

            if (window.addEventListener){
                addEventListener("message", listener, false)
            } else {
                attachEvent("onmessage", listener)
            }

            $(function()
            {
                //if device screen is large enough to display modal and if no other modals are currently being displayed.
                if ($('#phMessagingModal').parent().is(':visible') && !($('.modal').hasClass('in')))
                {
                    $.ajax({
                        type: "GET",
                        url: "http://www2.mromagazine.com/common_scripts/dotnet/user-controls/phoenix-1to1-messaging/SubscriptionRenewal.ashx?a=ActionOkToPopStandalone",
						dataType: "json",
                        cache: false,
						xhrFields: {
							withCredentials: true
						},
                        success: function (data) {
                            //This check prevents the popup if the back button is hit after browsing to another page.														
                            //console.log("success");
                            if (data.PhoenixMessagePopped != "yes") {
								$('#phMessagingIframe').attr('src','http://www2.mromagazine.com/common_scripts/dotnet/user-controls/phoenix-1to1-messaging/SubscriptionRenewalStandalone.aspx?refSite=www.mromagazine.com');  
							}
                        },
						error: function (request, status, error) {
							//console.log('ActionOkToPopStandalone request.responseText: ', request.responseText);
							//console.log('ActionOkToPopStandalone status: ', status);
							//console.log('ActionOkToPopStandalone error: ', error);
						}
                    });
                }
            });
        }(window.jQuery);
        // ]]>
    </script>

    <div track-cookie="true" track-page-view="http://www.mromagazine.com/2005/02/25/thomson-gordon-names-manager-for-air-compressor-business/" track-app-id="www.mromagazine.com" track-news-article-name="Thomson-Gordon names manager for air compressor business" track-news-articleID="1000038194" track-news-post-type="post" />
<div set-auth-cookie/>
</body>
</html>

<!-- Dynamic page generated in 0.558 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-04-24 19:35:14 -->

<!-- super cache -->